Colin and Sylvester with Samantha and the "Hun"

Moderators: Sluggo, Amskeptic

Post Reply
User avatar
Sylvester
Bad Old Puddy Tat.
Location: Sylvester, Georgia
Contact:
Status: Offline

Colin and Sylvester with Samantha and the "Hun"

Post by Sylvester » Wed May 14, 2008 4:23 pm

When we last left our two intrepid hero's, it was Monday night after a successful clutch run. Amazing how far you will go to get a clutch. Tuesday morning found me working from home, desperately trying to get as much work done before Colin arrived. I let him use my office for his Internet fix, should have gotten a picture of him typing on my ironing board. We started late, I should state I only planned on replacing my clutch and new firewall tin, but with Colin you will always find more to do. Now my Bus Samantha has rust underneath, and apparently had been hit in the passenger rear, we didn't pull off that side bumper bracket, it was hammered into the frame. I wish I had more time too, my rear bumper needs rusting and painting, I have rare splash guards on it. Here we are pulling the wires off the Hun engine:

Image

Gotta love the Empi bling bling baby. That Empi muffler has to go too, but not today. Notice the accordion tubes going to the muffler directly. Empi fresh! Once the Hun was out, we discovered the PO PO installed an early spring plate, but a late throwout bearing, never heard of that before. The clutch disc was not horrible but worn. Colin checked my endplay, a whopping .007. And no shims to help, so it will have to survive without them. Here is Colin doing just that:

Image

Here is where we noticed oil on the disc, not a lot but there was something leaking somewhere. Colin wanted a look behind the flywheel, out came the 36mm socket and breaker bar. I held one side of the engine while Colin stood on it, pure human torque. Colin noticed the rear main was a bit oily, and lacking the felt seal but having the rubber O seal, he replaced my crusty one. It looked like it had been put in used. He sanded the flywheel where it met the seal to smooth it out. A little more human torque, and the flywheel was back on. BTW, Colin weighs 150lbs, so he stood 2' from the end of the wrench. Just future reference for you. Here is where it gets wet and sandy. We oticed there was oil coming from the top of the block, Colin asked me where the likely culprit was, my estimate was the oil cooler. Off came the fan shroud, carburetor and generator. Colin had new type 1 rubber grommets for the oil cooler and case side (I did too, I just didn't find out until AFTER we were done, DUH!). Potentially some of this oil worked it's way down the the clutch and flywheel too, so Colin did not want me replacing another disc in the summer, what a human being he is. Here is Colin taking off the shroud:

Image

We put it back together while I put in my new firewall seal (I had one of those too in a box in the Bus, found that afterward too, DUH OH), since Samantha had none and with the silly Empi Bug chrome firewall, was burning the biscuits of my engine. Not to worry, I had a replacement firewall ready to go, just for this fix. While in the engine bay, I decided to clean some of the dirt and loose rust from here and there. And here boys and girls, is my safety tip for the day. Even though you have the batter disconnected always when working on your ACVW, it can still be dangerous. I have a VDO oil temp dipstick, it is connected via two wires to the gauge and coil. I didn't disconnect it, just laid it on the side of the engine bay. Whilst I was sweeping the crap from the tin below the battery, I accidentally brushed the dipstick and it fell on top of the battery and thusly the terminals. It was the Fourth of July in the engine bay, with me in there and the engine blocking my exit. With sparks flying (Say, how far away is the blocked off gas line? Two feet away? Wow, were you scared?), I stupidly did the wrong thing. Without thinking, I grabbed the dipstick, bare handed. Right before I grabbed it that red flag went off in my brain, saying "Hey, why is the dipstick so red?" Probably because it was melting silly wabbit. I got the dipstick off the terminals, nothing blew up, but it cost me three very long blisters on my fingers and thumb. Two things to add, one grease feels very nice on a burn, and VDO makes a tough dipstick. It practically melted in half, and still tells the temperature, just not sure how accurately anymore. I told Colin not to tell anyone about this, but figured one of you may learn from it. Here is the engine ready to be put back together:

Image

I will add my lower studs for this engine, and it is a Bug engine, not a Bus, had one of the nuts JB welded onto it and came out of the case, as did the other one. Going to have to get a couple of those, huh? With difficulty we got the tin, carb and shroud back on, and had a more difficult time getting the engine back in due to the lower studs. But Colin can cursedly coax anything together I believe, and I say that literally. It was 2030 when we got it back together and took it for a test drive. With a little throttle adjustment (Hey, you figure out a backwards Weber), and clutch adjustment, Samantha clutches smooth as silk. It will take me awhile to get used to driving a new and properly adjusted clutch. Colin made me promise to fight the rust this summer underneath (Rust never sleeps, bondo never lies). We properly fed Colin with takeout Chinese and had a pleasant conversation until after 2300, when we wished Colin well on his return trip to New York.

In conclusion, I mentioned that even though I only had a clutch to replace, having Colin there with you will fix what ails your Bus. As always, he went above and beyond for Samantha and I. Just make sure you have Gumout, sandpaper, spare parts and Diet Coke, I only gave him a twelve pack.
Up, up the long, delirious, burning blue, I’ve topped the wind-swept heights with easy grace. Where never lark, or even eagle flew. And, while with silent, lifting mind I've trod, The high untrespassed sanctity of space, Put out my hand, and touched the face of God.

User avatar
Hippie
IAC Addict!
Location: 41º 35' 27" N, 93º 37' 15" W
Status: Offline

Post by Hippie » Thu May 15, 2008 5:24 am

Wow. That was a loooong day.

Guy I knew got a metal wrist watch band across a battery once and had a perfectly circular scar for years.


Rob

steve74baywin
IAC Addict!
Status: Offline

Post by steve74baywin » Thu May 15, 2008 7:34 am

Looks like a great day and even looks like you had great weather..


Noticed Colin trimmed his hair since the last pic.


Image

User avatar
Amskeptic
IAC "Help Desk"
IAC "Help Desk"
Status: Offline

Post by Amskeptic » Thu May 15, 2008 7:40 am

Candid camera moment:

Engine suddenly tipping
Image

and the recovery successfully under control
Image

It is a good bus, it is deserving of some Rust Eradication Efforts.
Let me know how the oil leak situation looks, Sylvester.
Colin
BobD - 78 Bus . . . 112,660 miles
Chloe - 70 bus . . . 206,845 miles
Naranja - 77 Westy . . . 129,490 miles
Pluck - 1973 Squareback . . . . . . 55,570 miles
Alexus - 91 Lexus LS400 . . . 94,225 miles

User avatar
Sylvester
Bad Old Puddy Tat.
Location: Sylvester, Georgia
Contact:
Status: Offline

Get wet and sandy!

Post by Sylvester » Thu May 15, 2008 9:34 am

Glad to see you logging in, you must be in NY now. So you did post that stumbling picture of yourself, maybe since I did bring up the ironing board in my office and the battery incident. I will check the engine for oil today, I have noticed two things. One in our pictures of the engine coming out, we must have hooked the throttle spring as it was, to the carburetor air filter. Funny thing, we had to have put it back there in October. Also, on startup the engine shudders like there is a loose engine mount, but only on start up. I will have to have the wife start it while I watch. I have no clue what is causing this right off the bat, I would figure the lower studs would not have had time to back out yet.

And yes, watch those batteries, I could have ignited the small amount of gasoline on the ground and created a Viking Bus funeral pyre since I was in the engine bay with the removed engine blocking my escape. My only thought was to get that oil dipstick off those terminals, I was not "thinking", but I could have grabbed the plastic end of the dipstick and not the red hot middle. I didn't have much of a choice, it was throwing sparks and I never did think the battery could have blown out until Colin mentioned it afterward. If you are working on any part of the engine or electrical, disconnect that negative terminal. I now recommend if you are taking the engine out, get that battery out first. Want to see if you spilled any gasoline on the floor? Flip a stray wire from the coil over those terminals and when the sparks fly on the floor, you may find out if you did. How do you make Sylvester bark like a dog?
Up, up the long, delirious, burning blue, I’ve topped the wind-swept heights with easy grace. Where never lark, or even eagle flew. And, while with silent, lifting mind I've trod, The high untrespassed sanctity of space, Put out my hand, and touched the face of God.

User avatar
Amskeptic
IAC "Help Desk"
IAC "Help Desk"
Status: Offline

Re: Get wet and sandy!

Post by Amskeptic » Thu May 15, 2008 3:54 pm

Sylvester wrote:Glad to see you logging in, you must be in NY now.

So you did post that stumbling picture of yourself,

engine shudders like there is a loose engine mount, but only on start up. I would figure the lower studs would not have had time to back out yet.
I am logging in from a Starbucks because the rain is too horrendous for these half-dead tires. I am in Kentucky where the coal industry has. . . read about it in Free Speech :colors:

Yes, the stumbling picture only misses the soundtrack. . . "WHOaaaa!"

Put car in 1st gear, engine off. Release ebrake. Rock car back and forth while you are underneath and you can look at the mounts in action.
Colin
BobD - 78 Bus . . . 112,660 miles
Chloe - 70 bus . . . 206,845 miles
Naranja - 77 Westy . . . 129,490 miles
Pluck - 1973 Squareback . . . . . . 55,570 miles
Alexus - 91 Lexus LS400 . . . 94,225 miles

User avatar
Sylvester
Bad Old Puddy Tat.
Location: Sylvester, Georgia
Contact:
Status: Offline

Re: Get wet and sandy!

Post by Sylvester » Sat May 17, 2008 5:59 pm

Amskeptic wrote:Put car in 1st gear, engine off. Release ebrake. Rock car back and forth while you are underneath and you can look at the mounts in action.
Colin
Everything is still tight as a drum. What I am experiencing is a rumble and shake when it starts. Could a leaking intake cause this?
Up, up the long, delirious, burning blue, I’ve topped the wind-swept heights with easy grace. Where never lark, or even eagle flew. And, while with silent, lifting mind I've trod, The high untrespassed sanctity of space, Put out my hand, and touched the face of God.

User avatar
chitwnvw
Resident Troublemaker
Location: Chicago.
Status: Offline

Post by chitwnvw » Sat May 17, 2008 8:08 pm

Looks like someone needs to make a trip to the little boys room.
Amskeptic wrote: Image

Post Reply