Tranny leaking, after a new seal

Moderators: Sluggo, Amskeptic

Post Reply
User avatar
Mulcheese
Getting Hooked!
Location: Maple Grove, Mn
Status: Offline

Tranny leaking, after a new seal

Post by Mulcheese » Sat Aug 18, 2012 9:08 am

I had the tranny out of my 82 in may to replace the throw-out bearing and replaced seals and bearings in the area. All back together and drove for a 100 miles or so and it is off on the summer trip. after driving for 1500 miles we are on the turnaround to go home. We leave Kings/Sequioa and start driving up through the central valley, cali (110*) and I notice a leak at a rest stop. It seems tobe tranny fluid. We decide to make a run for it. After getting home I pull the tranny and yes the bell housing is soaked. I pulled the pressure plate off and luckily the disk is not soaked so that is still good. The tranny seal looks good but. One thing that I notice is that the main shaft is sloppy in the seal. I thought I read that it is ok because when the tranny is in the shaft is set. I think my problem lies in that fact that when I pressed the seal in, not having the correct tool, I bent the inner lip in slightly.

What do you use to press the seal in?

What seal would you use? BD has 2, Euromax & Elring
"attending to things in the moment with curiosity and acceptance."
____________________
82 Vanagon Westy - aka: Honey Badger - "cause she just dont give a ...."

User avatar
Amskeptic
IAC "Help Desk"
IAC "Help Desk"
Status: Offline

Re: Tranny leaking, after a new seal

Post by Amskeptic » Sun Aug 26, 2012 6:30 am

Mulcheese wrote:when I pressed the seal in, not having the correct tool, I bent the inner lip in slightly.
I tap it in slowly and carefully with a small socket and extension in a rotating cross pattern.
If you have a choice of one minute and three whacks, versus three minutes and thirty taps, go for the latter.
Colin
BobD - 78 Bus . . . 112,660 miles
Chloe - 70 bus . . . 206,845 miles
Naranja - 77 Westy . . . 116,898 miles
Pluck - 1973 Squareback . . . . . . 55,570 miles
Alexus - 91 Lexus LS400 . . . 84,465 miles

Post Reply