The Goose: Converting back to Dual Solex PDSIT-32/34

Bus, Microbus, Transporter, Station Wagon, Vanagon, Camper, Pick-Up.

Moderators: Amskeptic, Sluggo

Post Reply
User avatar
asiab3
IAC Addict!
Location: San Diego, CA
Contact:
Status: Offline

Re: The Goose: Converting back to Dual Solex PDSIT-32/34

Post by asiab3 » Tue Jun 05, 2018 10:09 pm

Is it possible the carbs are sending a higher vacuum signal due to the increase in displacement? On a distributor machine, does a vacuum retard can continue to pull with more vacuum, or does it stop by metal tab? The older D-Jet and Porsche distibutors had adjustable screws for vacuum advance, so it wouldnt surprise me if we could adjust ours too, albeit more crudely. I’ll grab a picture if my phone cooperates tonight.

It’s sad that this isn’t the only ‘73 bus in San Diego running around with Type 1 spark plugs because a shop with a decent reputation installed them... Is there some secret trick I don’t know about?

Robbie
1969 bus, "Buddy."
119k miles with me.
296k miles on Earth.

User avatar
xyzzy
Getting Hooked!
Status: Offline

Re: The Goose: Converting back to Dual Solex PDSIT-32/34

Post by xyzzy » Wed Jun 06, 2018 7:01 am

Amskeptic wrote:
Tue Jun 05, 2018 10:02 pm
wcfvw69 wrote:
Tue Jun 05, 2018 6:38 pm
Timing 10deg ATDC @ 800-950rpm
Advance 7-12deg Adv
Retard 16-18deg
Centrifugal 21-25deg @ 3400 rpm


a) if we are committed to 28* BTDC centrifugal max, and HIS distributor has 22* centrifugal range, then the centrifugal idle timing would be 6* BTDC, right? And we would subtract the requisite 16* of retard for a retard timing at idle of 10* ATDC. Right? Not what we are getting. We have (chime in Earle) 16* ATDC AND a max of 28* allowed. I have to run! They are closing this joint out from under me!
Colin
That's right.

With:

https://youtu.be/RZyVHLas8kQ

Without:

https://youtu.be/VvYCwQ_0vuE

Since the brake booster doesn't make stopping any easier with it connected, held vacuum as when I unplugged it at the booster (I could hear a good amount of air when I unplugged it), and the idle lowers (and engine vibrates) when touching the brake pedal, I'll disconnect and plug it at the booster. Should I order a replacement booster?

I will pull the spark plug wires at the distributor one at a time with the hose plugged before the booster and verify that all the cylinders are participating at idle. After replacing the spark plug wires #3 would exhibit change when pulling the plug at idle with the booster connected -- it wasnt as much of a change as the other cylinders, but clearly now noticeable . I will replace the plugs tomorrow or Friday morning when its cold, and also change the idle jet solenoids when they arrive.
asiab3 wrote:
Tue Jun 05, 2018 10:09 pm
Is it possible the carbs are sending a higher vacuum signal due to the increase in displacement? On a distributor machine, does a vacuum retard can continue to pull with more vacuum, or does it stop by metal tab? The older D-Jet and Porsche distibutors had adjustable screws for vacuum advance, so it wouldnt surprise me if we could adjust ours too, albeit more crudely. I’ll grab a picture if my phone cooperates tonight.

It’s sad that this isn’t the only ‘73 bus in San Diego running around with Type 1 spark plugs because a shop with a decent reputation installed them... Is there some secret trick I don’t know about?=
This is what my question was -- since I'm running a 2L now is it producing more vacuum? And would that explain the behavior we're seeing? Another item that Colin pointed out is that the pin in the accelerator arm linkage was in the inner settings, not in the middle (on both carbs).

I'm pretty stunned that Buslab put in the short plugs. An even bigger shame that I never noticed.

It really feels like it's very close to being exceptional!
---
1973 Westfalia
Encinitas, California USA

User avatar
Amskeptic
IAC "Help Desk"
IAC "Help Desk"
Status: Offline

Re: The Goose: Converting back to Dual Solex PDSIT-32/34

Post by Amskeptic » Wed Jun 06, 2018 9:15 am

xyzzy wrote:
Wed Jun 06, 2018 7:01 am
I'm pretty stunned that Buslab put in the short plugs. An even bigger shame that I never noticed.

It really feels like it's very close to being exceptional!
First of all, Earle, I cannot thank you enough for that exceptional validation with your crystal clear videos. It is right there. It is right THERE. It IS right there. It is RIGHT THERE, there! You nailed the parameters exquisitely.

It is not a bigger shame that you did not notice because in the United States uh 'MURICA, we don't yet HAVE to pull out our plugs immediately after picking up the car from a reputable (cough cough) mechanic, but the day may be approaching. So the bigger shame, really and truly, is the idiot who puts in the wrong plugs for your engine. Period.

So, to review, #3 is showing signs of life? We want a compression test regardless.
Colin

(p.s. to all of youse . . . a 2000cc displacement does not change a thing in the distributor / carburetor universe. Vacuum is literally a constant, consistent between all engines.
If the airflow of a 1700cc engine is X, then the airflow of a 2000cc engine is merely 115% of that, and the 1700 pulls exactly as much air as any 2000 . . . . just 100 rpm further up the band. And, think about this, the 1700 cruises at 111% of the rpm allowed for a 2000, so in the end, it actually breathes more air trying to keep up)
BobD - 1978 Bus . . . . . . . . . . . 111,155 miles
Chloe - 1970 bus . . . . . . . . . . . 206,820 miles
Naranja - 1977 Westfalia . . . . . 104,650 miles
Pluck - 1973 Squareback . . . . . . 55,570 miles
Alexus - 1991 Lexus LS400 . . . 78,885 miles

User avatar
xyzzy
Getting Hooked!
Status: Offline

Re: The Goose: Converting back to Dual Solex PDSIT-32/34

Post by xyzzy » Wed Jun 06, 2018 10:23 am

Amskeptic wrote:
Wed Jun 06, 2018 9:15 am
So, to review, #3 is showing signs of life? We want a compression test regardless.
Colin
Yes. I had noticed when I had pulled #3 at idle several times, that it was NOT showing signs of life, but then on quadruple checking it, I heard the slightest little participation at idle. That's when I pulled the wires and noticed the crack in the connector to the #3 plug. I replaced all the spark plug wires with that NOS Bosch set I had (thanks @aeromech):

Image

As soon as I replaced the wires to this new set I could hear #3s participation very clearly at idle when pulling it. It was not quite as substantial as the others, but clearly participating. I will try again now with the booster disconnected and plugged and will post another video. The spark plug at #3 was obviously pretty nasty as well (see previous posts). I will get a video of it this afternoon or tomorrow. I will need to figure out the compression.. starting by getting a gauge so i can do the test, =D>.

So my current plan is:

1) Disconnect and plug brake booster -- it doesn't seem to be doing anything to improve breaking anyways, and when pressing brake pedal causing idle to drop and a vibration. Excited to see how the bus stops once thats fixed! UPDATE: Per Colin: Make sure I have "the atmosphere hose going from the black plastic nipple on the pushrod to the left front fender well".

2) Replace current spark plugs with NGK B6ES. Anti-Seize and a dab of oil. Will re-check the #3 participation at this point.

3) For Compression Check (never done this, so please verify):
  • Warm Engine
  • Remove Plugs
  • Disconnect center plug from distributor at coil
  • Plug in Compression test gauge into cylinder, crank for 7 turns, record reading, repeat for each cylinder
4) Replacement idle jet solenoids are en route. Try replacing these and verify that disconnecting at idle shows a change on both sides. Question: This should be done with central idle system and retard connected,..... right?

5) I also have a correct brake booster balance pipe en route at which point I can swap manifolds (remember, we, as in the royal we, put the manifolds on backwards). Then I can use the correct elbows from the pipe straight to the manifold and eliminate the hose connection we made there, even though I'm sure its fine as is. UPDATE: Actually, this is probably a two person job since its too hard to get the hose onto the pipe behind the firewall from under the car without pressure against it from inside the engine compartment . I my have to wait til I have a helper for this part.

6) Triple check there is no leak at the manifold gaskets. I was using WD-40 with the extension tube to spray a little around them, but maybe I should try without the tube?
---
1973 Westfalia
Encinitas, California USA

User avatar
Amskeptic
IAC "Help Desk"
IAC "Help Desk"
Status: Offline

Re: The Goose: Converting back to Dual Solex PDSIT-32/34

Post by Amskeptic » Wed Jun 06, 2018 11:08 am

xyzzy wrote:
Wed Jun 06, 2018 10:23 am
A) breaking
B) Compression Check
[*] Warm Engine
[*] Remove Plugs
[*] Disconnect center plug from distributor at coil
[*] Screw in Compression test gauge into cylinder, crank for 7 turns, record reading, repeat for each cylinder
[/list]

C) verify similar rpm drop on both sides with central idle system disconnected and retard disconnected.[/b]

D) its too hard to get the hose onto the pipe behind the firewall from under the car

E) Triple check there is no leak at the manifold gaskets. I was using WD-40 with the extension tube to spray a little around them, but maybe I should try without the tube?

a) Thou shalt not, under threat of pestilence, EVER spell "brakes" or "braking" as "breaks" or "breaking" EVER ever again on this website, ever never.

b) do NOT pull center wire from distributor to use as a disabling method. You'd have sparks and you piss off the coil when it open fires. Instead, remove the black wire from the ignition switch, the black wire that leads into the same harness as the oil pressure switch wire, remove that wire, and everything is nicely disabled.

c) yes, and if one side is able to run the engine but the other stalls, you must both richen the weak side and lean the strong side to keep your reference hose check at "slight idle drop" when you release your finger from the hose.

d) use grease on pipe if you have a hose clamp. If it is truly evil, a 2 x 4 wedged between a solid bit of engine (intake manifold?) and the booster pipe is acceptable as a back-up so you can shove/twist hose on from underneath.

e) use WD-40 with the straw. Some people think you need a volatile (flammable) fluid but of course you don't. You don't want to run the engine with your leak-check sauce, you just want to perceive a change in running. You could use water, ketchup, roofing tar, a nice Merlot, anything that fills the leak point temporarily will change the running of the engine.
ColinAwaitingCompressionTestWithBatedBreath
BobD - 1978 Bus . . . . . . . . . . . 111,155 miles
Chloe - 1970 bus . . . . . . . . . . . 206,820 miles
Naranja - 1977 Westfalia . . . . . 104,650 miles
Pluck - 1973 Squareback . . . . . . 55,570 miles
Alexus - 1991 Lexus LS400 . . . 78,885 miles

User avatar
xyzzy
Getting Hooked!
Status: Offline

Re: The Goose: Converting back to Dual Solex PDSIT-32/34

Post by xyzzy » Wed Jun 06, 2018 11:27 am

Colin: Thanks for catching the typos. Very much looking forward to my bus properly BRAKING instead of BREAKING. :)

New and improved Compression Test Instructions, now with less cataclysmic potential:
  • Buy Compression Gauge
  • Warm Engine
  • Remove Plugs
  • Remove connection from ignition switch at coil
  • Screw compression gauge into cylinder 1, crank for 7 turns, record reading, repeat for each cylinder
Will report back shortly...
---
1973 Westfalia
Encinitas, California USA

User avatar
xyzzy
Getting Hooked!
Status: Offline

Re: The Goose: Converting back to Dual Solex PDSIT-32/34

Post by xyzzy » Wed Jun 06, 2018 7:44 pm

1) Blocked the booster vacuum hose at the booster. Checked cylinder participation at idle. #3 is noticeable, but not nearly as much as the rest (1 and 4 are slightly more noticeable than 2). The hose going from the booster through the left wheel well looks original -- braided cloth. It was pretty hardened and nasty.

Image

Image

Drove to get a compression gauge and realized something -- no more backfiring / popping from the exhaust. I was always braking while downshifting or going down hills without throttle, with the hose plugged at the booster, no more popping/backfiring while touching the brakes!

3) Compression is as follows: #1 125, #2 120, #3 120, #4 125. I did it twice in each cylinder, and they were all consistent. My first ever compression check. Check! :salute:

#3:
Image

4) Replaced the plugs. I realized I only had NGK B5ES not B6ES (I ordered some), NGK's website said the B5ES were just slightly hotter. I figured it was way better than those nasty short things in there. Used anti seize and a dab of oil. Had to put them in and take them out three or four times before getting them seated. Didn't want to over tighten because engine was still warm. I'll swap them for the B6ES when they arrive Friday.

Image

5) Drove it around the block -- still has the stumbling/hesitation, otherwise feels like its running even better.

6) Got a replacement balance pipe (thanks Ken @ The Bus Co). Stupid Question: I should be able to blow air through all 3 ends, right? The right side of the pipe (left side in the picture) is obstructed. Compressed Air first?

Image


Thoughts:

1) Brake booster holding vacuum when pedal is not pressed. Pressing pedal causes vacuum leak producing exhaust popping/backfiring. Time for a new booster? Rebuild? Looks original...

2) Compression is consistent. Perhaps #3 was dirty due to the cracked spark plug connector on the wire that was replaced.

3) Stumbling / Hesitation still exists. #3 participation at idle still weaker than the rest.

I'd like to personally thank the person who invented this tool, and the person who gave it to me. I cant imagine changing plugs without it.

Image


Current Plan:

1) Install new idle jets solenoids, and B6ES plugs which should arrive tomorrow.
2) Verify new idle jet solenoids and check central idle mixture:
  • no central idling,
  • no retard,
  • slight drop in idle when you allow air through the reference hose,
  • an equal rpm drop with each cut-off wire pull
  • restore central idling circuit wire on, slight blip of throttle, add retard hose after
  • adjust central idling speed to 1,000 rpm, big brass screw
  • turn in central idling mixture to slight rpm drop, then back out only to best idle.
3) Accelerator pump arm cotter pins on both carbs are in the inside holes -- try moving to center holes.
4) Replace the balance pipe, swap manifolds into correct position and use the correct elbows for the connection to the manifolds.
5) Address Brake Booster issue (More tests? Rebuild? Replace?)
---
1973 Westfalia
Encinitas, California USA

User avatar
xyzzy
Getting Hooked!
Status: Offline

Re: The Goose: Converting back to Dual Solex PDSIT-32/34

Post by xyzzy » Thu Jun 07, 2018 7:30 am

Tried compressed air into the new booster balance pipe at the gas station (dont have a compressor) since there is obstruction at the right end of the pipe . Their nozzle wasn't very cooperative in getting a seal. I'll try brake cleaner but I may sideline this for now since I'll need to swap manifolds to install this anyways since we (*cough* *cough*) managed to put them on backwards. I figure if I need to move the cotter pin in the accelerator pump arm to the middle hole, that'd probably be a good time to swap the manifolds anyway.

Idle Jet solenoids come this afternoon -- hopefully that will fix this stumbling hesitation, but still doesn't address the "substantial retard".....
---
1973 Westfalia
Encinitas, California USA

User avatar
xyzzy
Getting Hooked!
Status: Offline

Re: The Goose: Converting back to Dual Solex PDSIT-32/34

Post by xyzzy » Thu Jun 07, 2018 2:36 pm

Ok, well the "solenoids" came. Two boxes. Same part numbers. Two different parts.

Image

So, I replaced the original jet solenoid on the left carb, which we were not getting a response out of when pulling power at idle. No change on the stumble. Moved it to the right, no change on the stumble.

Here's a video of pulling plugs at idle. Clearly #3 isnt participating as much, but at least its participating now.

https://youtu.be/6UqGa6_LOJY

My idle is set to 4.5 turns out on the central idle adjustment screw. That seems like a lo although I have no idea why it seems like alot. If I turn it to 5.5 turns I can get to 800RPM -- how far can I turn this screw out?? My mixture settings are: central idle 1 1/2 turns, Left Carb 1 1/2 turns, Right Carb 1 1/3 turns which is where we dialed things in when Colin was here.

If I pull the retard and central idle it stalls outt, which makes it very hard to do the mixture reference hose checks.

Other than the stumble/hesitation the car really drives amazingly well -- lots of power, very responsive throttle at higher RPMS, no more popping from the exhaust at speed without throttle etc. The stumble / hesitation makes it tough to drive around town with traffic. Feels like it's awfully close to being spectacular.

My instinct is telling me that the "substantial retard" is what needs to be addressed now. Thoughts?
---
1973 Westfalia
Encinitas, California USA

User avatar
satchmo
Old School!
Location: Claremont, CA
Status: Offline

Re: The Goose: Converting back to Dual Solex PDSIT-32/34

Post by satchmo » Thu Jun 07, 2018 4:41 pm

Humor me a little, if you will. Do you recall if your throttle plates have a small hole in them? Sometimes rebuilt carbs will have plates without the hole, and it should really be in there to let some small amount of air through at idle and creates some of vacuum below the throttle plate. No hole in the plate might actually increase the vacuum below the plate

Also, the initial setting of the throttle stop screw (to the rear of carb - rear means rear of bus) should be so that it keeps the throttle plate open just a bit, again to get a small amount of high velocity air flow around the throttle plate and vacuum below the throttle plate. If the throttle plates don't have a hole, you might need to open the throttle plate a tinsy bit more than usual to get that air flow, but not so much you cover the retard vacuum port. A better idea is to have the hole in the plate.

You might try screwing in the throttle stop screw on the left a bit anyway (we are talking a small amount, of which you will make a note so you can get back to the original starting position easily), which will increase air flow through left carb, and might decrease the amount of vacuum going to the retard hose. Might help with the 'over-retard' at idle situation. Just a suggestion.

Also, check to see that your accel cable action is opening the throttle plates at exactly the same time. It isn't good enough to just push on the crossbar tab to see if they open simultaneously. You have to pull on the cable to see what happens, because that's the way things work when you are in the front seat. You might have to adjust the linkages from the crossbar to the throttle plates a bit to make it so. If the throttle plate opening is even a little out of sync, when you press on the accel pedal at idle, one side of your engine is in throttle up mode while the other is still at idle; not good. You will experience this as a lack of power or stumble just off idle if you happen to be engaging the clutch at the same time. This slight discrepancy in throttle plate opening is much less apparent in wide open throttle situations.

Satchmo

PS: I don't understand about stalling out with the retard hose pulled unless you are detaching it without plugging the hose. Removing the hose from the retard can and plugging the hose will make the timing advance and the idle should go way up.
By three methods we may learn wisdom:
First, by reflection, which is noblest;
second, by immitation, which is easiest;
and third, by experience, which is bitterest. -Confucius

User avatar
wcfvw69
Old School!
Status: Offline

Re: The Goose: Converting back to Dual Solex PDSIT-32/34

Post by wcfvw69 » Thu Jun 07, 2018 5:41 pm

I'm still suspicious of the #3 cylinders lack of participation. It really is screaming a vacuum leak to me. Especially when you rev it up and things smooth out. Did you ever buy some carb/brake cleaner or even better, some starting fluid? I'd get a can of it and spray around the the carb joints, manifolds, etc looking for a leak.

I installed new boots on my 71 bus engines carb manifold. I didn't push one sides boot all the way over to seat it before tightening it down. It had an obvious vacuum leak and the symptoms were very similar to yours.
1970 Westfalia bus. Stock 1776 dual port type 1 engine. Restored German Solex 34-3. Restored 205Q distributor, restored to factory appearance engine.

User avatar
xyzzy
Getting Hooked!
Status: Offline

Re: The Goose: Converting back to Dual Solex PDSIT-32/34

Post by xyzzy » Thu Jun 07, 2018 7:50 pm

satchmo wrote:
Thu Jun 07, 2018 4:41 pm
Humor me a little, if you will. Do you recall if your throttle plates have a small hole in them? Sometimes rebuilt carbs will have plates without the hole, and it should really be in there to let some small amount of air through at idle and creates some of vacuum below the throttle plate. No hole in the plate might actually increase the vacuum below the plate
I don't recall, maybe Colin does? They were rebuilt by Tim @ Volkzbitz, and are the same carbs that were on the car when it was purchased new.

Colin seemed to have the accel cable and linkage dialed in so I think we're good there.
satchmo wrote:
Thu Jun 07, 2018 4:41 pm
PS: I don't understand about stalling out with the retard hose pulled unless you are detaching it without plugging the hose. Removing the hose from the retard can and plugging the hose will make the timing advance and the idle should go way up.
I was referencing Colin's instructions to use the mixture reference hose to check the carb mixtures -- the instructions started with disconnecting the retard and disconnecting the central idle. Pulling the retard (leaving it unplugged) idle jumps to 1400, but pulling power from the central idle solenoid, it stalls.
wcfvw69 wrote:
Thu Jun 07, 2018 5:41 pm
I'm still suspicious of the #3 cylinders lack of participation. It really is screaming a vacuum leak to me. Especially when you rev it up and things smooth out.
Yeah, it seems to only happen under load, at least, just revving it up in neutral sounds and feels real smooth. I sprayed the manifolds and hoses pretty good with WD-40, but I can try carb cleaner.

We do have the manifolds on backwards however.

Thanks for all the help and suggestions. I feel like its really close....
---
1973 Westfalia
Encinitas, California USA

User avatar
satchmo
Old School!
Location: Claremont, CA
Status: Offline

Re: The Goose: Converting back to Dual Solex PDSIT-32/34

Post by satchmo » Thu Jun 07, 2018 8:18 pm

Well I’m no help then...

Satchmo
By three methods we may learn wisdom:
First, by reflection, which is noblest;
second, by immitation, which is easiest;
and third, by experience, which is bitterest. -Confucius

User avatar
xyzzy
Getting Hooked!
Status: Offline

Re: The Goose: Converting back to Dual Solex PDSIT-32/34

Post by xyzzy » Thu Jun 07, 2018 9:43 pm

satchmo wrote:
Thu Jun 07, 2018 8:18 pm
Well I’m no help then...

Satchmo
Haha! No way you guys are all awesome, and this is all super super helpful. I'm trying to absorb everything and certainly a novice, so it's pretty overwhelming. I really feel like its close. Since I am swapping manifolds I will take some more picture of the carbs and throttle plate

My current list of stuff to do is now:

1) Swap manifolds as they're on backwards. Install new brake booster and use the elbows if I can get whatever the hell is obstructing the right side of the new pipe out. Put everything back together and hope everything works.

2) Verify no leaks and see where we stand.

3) Redo the carb mixture balance procedure and try to get to the point where we can pull solenoid on both carbs and see equal changes on each side. When Colin was here we would only see change pulling the right solenoid -- not the left. We had also swapped solenoids between the carbs and had the same result (no change pulling solenoid on right carb).

And so I don't forget, carbs are currently set at:

Central idle speed set to 4.5 turns (around 750rpm, 5.5 turns is 800 rpm).
Central Idle mixture 1 1/2 turns
Left Carb mixture 1 1/2 turns,
Right Carb mixture 1 1/3 turns

Current behavior: Pulling retard hose at vacuum can and leaving unplugged brings rpms up to 1400, then disconnecting central idle solenoid stalls.
---
1973 Westfalia
Encinitas, California USA

User avatar
xyzzy
Getting Hooked!
Status: Offline

Re: The Goose: Converting back to Dual Solex PDSIT-32/34

Post by xyzzy » Fri Jun 08, 2018 4:42 pm

I havent swapped the manifolds yet.

So, I was able to get through the entire process in the Factory Dual Solex PDSIT Carburetor Adjustments article, starting with the Mixture at reference hose, all the way through setting the idle. Certainly the most unsupervised mechanical work I've ever done. Feels good to get through it and have a car that still runs -- hopefully I did everything right... So:

It took me backing out each carb mixture screw almost 3 turns in order to get it to idle with the retard hose disconnected (and left open) and disconnecting the central idle at the solenoid. I was able to get the carbs adjusted for no change finger on/off the reference hose.

https://youtu.be/y8SOnZXJwaI

I was able to get both solenoids reacting almost identically between the two carbs when power was pulled at the solenoid with no retard (left open), no central idle). We were not able to get a change pulling the solenoid on the left carb while Colin was here for some reason with the previous settings.

https://www.youtube.com/watch?v=vheXFm_ ... e=youtu.be

I made one final adjustment to get those RPMs almost exact between the carbs. I had forgot to shoot a video of the final reading. At the end of the carb mixture balancing, and the solenoid pulling matching, I ended up with a very small drop in RPM (maybe 30-50) at the reference hose finger off.

Then I was able to do the idle process successfully as described in here http://itinerant-air-cooled.com/viewtop ... =50&t=7767

My concern now is, that the settings when Colin left were:

Central idle Speed: 4.5 turns (around 750rpm, 5.5 turns is 800 rpm).
Central Idle Mixture 1 1/2 turns
Left Carb Mixture 1 1/2 turns,
Right Carb Mixture 1 1/3 turns

And now after passing through the entire process in the article being very precise at each step I am at:

Central Idle Speed: 7 turns
Central Idle Mixture: .75 turns
Left Carb Mixture: 4.5 turns
Right Carb Mixture: 4.75 turns

RESULTS: Bus has less power, and hesitation is still there. Is my process doing the mixture test correct? 1) Unplug Retard hose at distributor and leave open 2) disconnect central idle 3) the engine should run, 4) Use the mixture reference host to begin the measurements and adjustments....

Could the excessive retard in the timing be what is requiring so much mixture opening from the carbs in order to keep them running with the central idle and retard hose disconnected (and left open)? And since the carb mixture screws are so backed out to achieve the solenoid matching and mixture balance, that idle mixture screw is now tightened significantly more and the carbs much more sensitive to the central idle mixture setting?

So unless I did something wrong, or made a stupid oversight in the process, I seem to be in alignment with the outcomes in the PDSIT Procedure article, and the bus is not running better than it was with the previous settings.

In the meantime, I've reverted to the previous settings, until I can get my process confirmed, then try again.
---
1973 Westfalia
Encinitas, California USA

Post Reply