New Owner, 70' Fasty

Fastback, Squareback, Notchback, T-3 Karmann Ghia.

Moderators: Amskeptic, Sluggo

User avatar
asiab3
IAC Addict!
Location: San Diego, CA
Contact:
Status: Offline

Re: New Owner, 70' Fasty

Post by asiab3 » Fri Oct 25, 2019 10:28 pm

wdollie6 wrote:
Fri Oct 25, 2019 5:34 pm
…Fastback runs, will idle all day, but the pressure only reads 28 psi when the car is off, while running it is pegged to the max of the gauge. I will play with it again on Monday, after I install the NOS muffler that I just received from CA. Also am sending my distributor to TASB for a rebuild as it loose to say the least.
I'm very sorry to admit that I'm loving your misfortune for really making me think. :pirate:

My brain can't find a logical reason for this, but I kinda want to stretch my reality and ask for a voltmeter readings at the pump terminals, engine off and at high idle. Really shooting in the dark there though…

A web search of E2000 fuel pump turns up many owners unhappy with it. I have used the VW bus fuel pump and matching filter on several D-Jet Type 3 cars with good success when the original 3-nipple pumps were not available. The plastic Y is eliminated and it is run in a counter-clockwise loop just like an injected bus.

If anybody rebuilds OG Type 3 pumps, I have a core you can have for shipping.

Have you confirmed the pressure oddities with another gauge?
Robbie
1969 bus, "Buddy."
142k miles with me.
319k miles on Earth.

User avatar
wdollie6
Getting Hooked!
Status: Offline

Re: New Owner, 70' Fasty

Post by wdollie6 » Mon Oct 28, 2019 3:54 am

Two different gauges, one came with the car the other brand new, same result. Again car idles fine, starts up with just a turn of the key but the gauge spike is an indicator of some issue just not sure what. Since the gauge I bought was relatively inexpensive I may buy another just to ensure that is not the issue.

New gauge, new pressure regulator, new fuel pump, new fuel lines... isn't new supposed to solve the problems? :scratch:

User avatar
SlowLane
IAC Addict!
Location: Livermore, CA
Status: Offline

Re: New Owner, 70' Fasty

Post by SlowLane » Tue Oct 29, 2019 7:58 am

Aside from a return-side restriction already suggested by Colin, the only other thing I could think of would be if your pump is delivering so much volume that is overwhelming the ability of your pressure regulator to regulate pressure. Highly unlikely, I would think.

Have you tried putting your gauge on the return line between the regulator and tank? There should be very little pressure in that section.
'81 Canadian Westfalia (2.0L, manual), now Californiated

"They say a little knowledge is a dangerous thing, but it is not one half so bad as a lot of ignorance."
- Terry Pratchett

User avatar
wdollie6
Getting Hooked!
Status: Offline

Re: New Owner, 70' Fasty

Post by wdollie6 » Tue Nov 05, 2019 7:37 am

I'll try that when I return to NY in a few weeks (currently in FL enjoying the Super Beetle convertible). I will also pull off the hoses on the return line and blow it out again just to be sure nothing has lodged itself in the hose. Note that when I blew it out the first time a bunch of bad gas and general crap came out, maybe I didn't get it cleaned out entirely.

User avatar
Amskeptic
IAC "Help Desk"
IAC "Help Desk"
Status: Offline

Re: New Owner, 70' Fasty

Post by Amskeptic » Thu Nov 07, 2019 10:09 am

wdollie6 wrote:
Tue Nov 05, 2019 7:37 am
Note that when I blew it out the first time a bunch of bad gas and general crap came out, maybe I didn't get it cleaned out entirely.
Noted! It took me 473 fuel filter clean-outs with NaranjaWesty. Yeah, check the filter frequently if you suspect crap moving around the system.
Colin
BobD - 1978 Bus . . . . . . . . . . . 112,660 miles
Chloe - 1970 bus . . . . . . . . . . . 206,845 miles
Naranja - 1977 Westfalia . . . . . 112,885 miles
Pluck - 1973 Squareback . . . . . . 55,570 miles
Alexus - 1991 Lexus LS400 . . . 78,899 miles

User avatar
wdollie6
Getting Hooked!
Status: Offline

Re: New Owner, 70' Fasty

Post by wdollie6 » Sat Nov 09, 2019 6:14 am

Distributor has been rebuilt and is on its way back, hopefully by the time I am back in NY it will be on site. Apparently a spring was missing, along with a washer and a clip for the points cam. It had no advance of any sort when Tim first tested, now has 28 mechanical and 11 vacuum, much better.

This should make a huge difference although won't address the fuel pressure issues...

One question, Tim indicated that this distributor should be static timed at 5 ATDC, specs. I've read suggest 0. Does it matter if I set it properly at 28 at 3000+ rpms?

User avatar
Amskeptic
IAC "Help Desk"
IAC "Help Desk"
Status: Offline

Re: New Owner, 70' Fasty

Post by Amskeptic » Mon Nov 11, 2019 10:28 pm

wdollie6 wrote:
Sat Nov 09, 2019 6:14 am
Distributor has been rebuilt and is on its way back, hopefully by the time I am back in NY it will be on site. Apparently a spring was missing, along with a washer and a clip for the points cam. It had no advance of any sort when Tim first tested, now has 28 mechanical and 11 vacuum, much better.

This should make a huge difference although won't address the fuel pressure issues...

One question, Tim indicated that this distributor should be static timed at 5 ATDC, specs. I've read suggest 0. Does it matter if I set it properly at 28 at 3000+ rpms?
You set it at 28* BTDC. There is no 5* AFTER that can be done statically, Wayne, because the retard unit requires vacuum from a running engine. Recheck your own specification sources. It should be 5* BEFORE BTDC without hoses for 1972.
Colin
BobD - 1978 Bus . . . . . . . . . . . 112,660 miles
Chloe - 1970 bus . . . . . . . . . . . 206,845 miles
Naranja - 1977 Westfalia . . . . . 112,885 miles
Pluck - 1973 Squareback . . . . . . 55,570 miles
Alexus - 1991 Lexus LS400 . . . 78,899 miles

User avatar
wdollie6
Getting Hooked!
Status: Offline

Re: New Owner, 70' Fasty

Post by wdollie6 » Tue Nov 12, 2019 12:42 pm

No I set it per specs, ignored what Tim suggested as I realized it made no sense. As a matter of fact just re-timed it this morning after reinstalling distributor and cleaning out supply line. Note that the timing mark is much more stable than it was, however note that a clean fuel supply line did not address the issue with pressure. Also this is a 1970 Fasty (single vacuum line) not a '72, I believe the specs are different, my distributor is a 311 905 205AC or 0 231 163 018 (see below). After warming up I set the timing at 28 BTDC at around 3000 rpm (hose off and plugged), idle (hose still off) fell in between 3-5 BTDC at 850-900 rpm.

--------------------------------
Distributor: VW 311-905-205AC, Bosch 0231 163 018
Replacement: Same
Points: 01 011
Condensor: 02 039
Rotor: 04 006
Cap: 03 001
Coil: 00 015 (Blue Coil 00 012)
Vacuum Can: 07 022
FI Trigger Points Assembly: 1230 090 000
Ignition Wires: 09 004
Spark Plug: W8AC
Timing Set At: 0deg BTDC Static or @ 800-950rpm w/strobe w/vacuum hose disconnected and plugged
Advance/Retard Range: Vacuum: 8-12deg Adv; Centrifugal: 10-14deg @ 1500rpm, 20-23deg @ 2300rpm, 27-30 @2800rpm

-----------------------------------------------------

I blew out the hard lines and then ran a piece of cable all the way through, yes there was rust and crap, unfortunately in the end made no difference, the pressure gauge pegged at soon as I started the car. Again, the good news is the car started immediately and idled, bad news is the pressure reading was 60 psi +. I attempted to adjust the pressure but even after tightening the pressure regulator all the way in did not reduce the psi, in reality did nothing (the manual indicates that clockwise reduces pressure). Assume this means my "new" pressure regulator is bad? Turning it counter clockwise choked off the engine. I suppose the E2000 could also have an issue but clearly it is functioning as it is creating fuel flow and pressure.

I still cannot figure out why the engine even functions with this level of excessive pressure, everything I have read indicates that 28 psi is critical for the fuel injection system, yet mine runs reasonably well at what appears to be more than double. When I have more time i will reinstall the old pressure regulator and see if that makes a difference, now that the return line is cleaned out.

User avatar
Amskeptic
IAC "Help Desk"
IAC "Help Desk"
Status: Offline

Re: New Owner, 70' Fasty

Post by Amskeptic » Wed Nov 13, 2019 5:01 pm

wdollie6 wrote:
Tue Nov 12, 2019 12:42 pm
this is a 1970 Fasty
set the timing at 28 BTDC at around 3000 rpm
idle (hose still off) fell in between 3-5 BTDC at 850-900 rpm.
Oh dear. I knew I should have retired.

Good timing then.

Current symptoms, do they change with engine temperature?
Colin
BobD - 1978 Bus . . . . . . . . . . . 112,660 miles
Chloe - 1970 bus . . . . . . . . . . . 206,845 miles
Naranja - 1977 Westfalia . . . . . 112,885 miles
Pluck - 1973 Squareback . . . . . . 55,570 miles
Alexus - 1991 Lexus LS400 . . . 78,899 miles

Post Reply