nice little trip

All About How You Home Away From Home.

Moderators: Amskeptic, Sluggo

Post Reply
User avatar
zabo
Old School!
Location: earth
Contact:
Status: Offline

nice little trip

Post by zabo » Fri Nov 23, 2018 4:48 pm

camped this week. went from atlanta to vogal in N Ga then up to pisgah and to Asheville NC to visit friends and some family :flower:

gas mileage was good on highways and up the mountains. but the city driving....
Screenshot_20181123-184111_Gas Mileage Logger.jpg
20181123_185007.jpg
You do not have the required permissions to view the files attached to this post.
60 beetle
78 bus

User avatar
Amskeptic
IAC "Help Desk"
IAC "Help Desk"
Status: Offline

Re: nice little trip

Post by Amskeptic » Sat Nov 24, 2018 5:02 am

zabo wrote:
Fri Nov 23, 2018 4:48 pm
camped this week. went from atlanta to vogal in N Ga then up to pisgah and to Asheville NC to visit friends and some family :flower:

gas mileage was good on highways and up the mountains. but the city driving....

Bus is looking good.

Don't make any conclusions about city versus highway driving. I have sixteen years of fuel logs in front of me that can only conclude that these gas tanks are weird and do odd things to fuel dispensor nozzles such that you get one tank of gas that claims 22 mpg (I *love* this car!) then the next gives 9.7 mpg (what a pig, must sell).
Colin
BobD - 1978 Bus . . . . . . . . . . .111,130 miles
Chloe - 1970 bus . . . . . . . . . . . 206,787 miles
Naranja - 1977 Westfalia . . . . . 94,615 miles
Pluck - 1973 Squareback . . . . . 55,510 miles
Alexus - 1991 Lexus LS400 . . . 72,990 miles

User avatar
zabo
Old School!
Location: earth
Contact:
Status: Offline

Re: nice little trip

Post by zabo » Sat Nov 24, 2018 8:20 am

thanks! I also found few little things i need to take care of. My replacement speedo cable is making a racket. it just sounds like its twisting and flopping around at times. Reaching under the dash and pulling it up seems to fix it for abt 15 min. :).

I also need to figure out why my aux battery is not charging. im using the busdepot relay kit but it seems pretty flimsy. does anyone have any recommendations on the best way to set this up?

and a few more pics to fufill the requirements of this forum category
20181124_103306.jpg
Screenshot_20181124-104313_Gallery.jpg
Inflatable Intex Seahawk 4 boat with minkota 40 trolling motor folds up for easy traveling.
20181124_103255.jpg
whitewater falls
20181124_103243.jpg
20181124_172928.jpg
You do not have the required permissions to view the files attached to this post.
60 beetle
78 bus

Post Reply