1978 Bus - Oil change - Grey slurry and some metal debris

Moderators: Amskeptic, Sluggo

Jivermo
IAC Addict!
Posts: 1315
Joined: Wed Dec 26, 2012 2:57 pm
Status: Offline

Re: 1978 Bus - Oil change - Grey slurry and some metal debris

Post by Jivermo » Tue May 15, 2018 8:40 pm

Latest post of the previous page:

Since this post was brought up on the FB Itinerant page, I’m curious as to what has occurred since. An update, please, greg73?

User avatar
Amskeptic
IAC "Help Desk"
IAC "Help Desk"
Posts: 23064
Joined: Sun Apr 02, 2006 8:47 am
Status: Offline

Re: 1978 Bus - Oil change - Grey slurry and some metal debris

Post by Amskeptic » Wed May 16, 2018 6:25 am

Jivermo wrote:
Tue May 15, 2018 8:40 pm
Since this post was brought up on the FB Itinerant page, I’m curious as to what has occurred since. An update, please, greg73?
HELLO hello hello . . . . ANYBODY HERE here here here?
Colin :pale:

(I emailed inquiry)
BobD - 1978 Bus . . . . . . . . . . .111,130 miles
Chloe - 1970 bus . . . . . . . . . . . 206,787 miles
Naranja - 1977 Westfalia . . . . . 91 414 miles
Pluck - 1973 Squareback . . . . . 55,510 miles
Alexus - 1991 Lexus LS400 . . . 72,113 miles

User avatar
greg73
I'm New!
Posts: 10
Joined: Tue Jul 19, 2016 12:58 pm
Location: Boulder, CO
Status: Offline

Re: 1978 Bus - Oil change - Grey slurry and some metal debris

Post by greg73 » Wed May 16, 2018 8:16 am

Well well well... Just last weekend I had real good intentions of changing the oil again and checking in on the shavings - did not happen. I have not changed the oil since the last time I posted. I am due for an oil change, however. Will keep you posted - I promise.
The engine runs fine though.

Gregor

User avatar
Amskeptic
IAC "Help Desk"
IAC "Help Desk"
Posts: 23064
Joined: Sun Apr 02, 2006 8:47 am
Status: Offline

Re: 1978 Bus - Oil change - Grey slurry and some metal debris

Post by Amskeptic » Wed May 16, 2018 8:45 am

greg73 wrote:
Wed May 16, 2018 8:16 am
Well well well... Just last weekend I had real good intentions of changing the oil again and checking in on the shavings - did not happen. I have not changed the oil since the last time I posted. I am due for an oil change, however. Will keep you posted - I promise.
The engine runs fine though.

Gregor

Good to hear from you. This place is spooky quiet. I look forward to your update.
Colin
BobD - 1978 Bus . . . . . . . . . . .111,130 miles
Chloe - 1970 bus . . . . . . . . . . . 206,787 miles
Naranja - 1977 Westfalia . . . . . 91 414 miles
Pluck - 1973 Squareback . . . . . 55,510 miles
Alexus - 1991 Lexus LS400 . . . 72,113 miles

Post Reply

Return to “Engine”

Who is online

Users browsing this forum: Bing [Bot] and 5 guests