slight grinding noise coming from front passenger wheel?

Moderators: Amskeptic, Sluggo

Post Reply
scottie78champagne
I'm New!
Posts: 6
Joined: Mon Oct 20, 2008 4:40 pm
Status: Offline

slight grinding noise coming from front passenger wheel?

Post by scottie78champagne » Sun Jun 28, 2009 4:16 pm

Before I get started The bus has new rotor, caliper, pads, wheel bearing. all were installed properly the noise was progressive over a 3 week period. That being said.... here we go. You can here the grinding at at all speed ranges. The steering has no play but feels very loose on the passenger side. I am pretty lost so any help would be greatly appreciated.

User avatar
Amskeptic
IAC "Help Desk"
IAC "Help Desk"
Posts: 23060
Joined: Sun Apr 02, 2006 8:47 am
Status: Offline

Re: slight grinding noise coming from front passenger wheel?

Post by Amskeptic » Sun Jun 28, 2009 9:03 pm

scottie78champagne wrote:Before I get started The bus has new rotor, caliper, pads, wheel bearing. all were installed properly the noise was progressive over a 3 week period. That being said.... here we go. You can here the grinding at at all speed ranges. The steering has no play but feels very loose on the passenger side. I am pretty lost so any help would be greatly appreciated.
A) Check the backing plate around its perimeter for contact with the disk.
B) Little gravel thing stuck between the caliper and disk?
C) If wheel has play when you push/pull it at the top, pull the dust cap and look for flakes in the grease. Might have a new bearing failure.
BobD - 1978 Bus . . . . . . . . . . .111,130 miles
Chloe - 1970 bus . . . . . . . . . . . 206,787 miles
Naranja - 1977 Westfalia . . . . . 91 414 miles
Pluck - 1973 Squareback . . . . . 55,510 miles
Alexus - 1991 Lexus LS400 . . . 72,113 miles

scottie78champagne
I'm New!
Posts: 6
Joined: Mon Oct 20, 2008 4:40 pm
Status: Offline

Post by scottie78champagne » Mon Jun 29, 2009 4:50 am

Would a tie rod or another part of the assembly cause these symptoms?

User avatar
Amskeptic
IAC "Help Desk"
IAC "Help Desk"
Posts: 23060
Joined: Sun Apr 02, 2006 8:47 am
Status: Offline

Post by Amskeptic » Mon Jun 29, 2009 1:46 pm

scottie78champagne wrote:Would a tie rod or another part of the assembly cause these symptoms?
Grinding sounds "rotational." Tie rods would only make click or clunk or squeak noise when steering or over bumps at speed.
Colin
BobD - 1978 Bus . . . . . . . . . . .111,130 miles
Chloe - 1970 bus . . . . . . . . . . . 206,787 miles
Naranja - 1977 Westfalia . . . . . 91 414 miles
Pluck - 1973 Squareback . . . . . 55,510 miles
Alexus - 1991 Lexus LS400 . . . 72,113 miles

Post Reply

Return to “Suspension / Steering / Tires”

Who is online

Users browsing this forum: No registered users and 3 guests