click click click swear, click

Moderators: Amskeptic, Sluggo

Post Reply
User avatar
airkooledchris
IAC Addict!
Location: Eureka, California
Contact:
Status: Offline

click click click swear, click

Post by airkooledchris » Wed Apr 29, 2009 9:58 am

so after R&R my transmission a month or so back, my passenger side CV is a clicking away. try as I may, I must have introduced some contamination into it and caused it during that process. (I bagged it up and hung it up, but while struggling to get the trans back up into the body I did bang into it a few times or so..)

anywho, I think this is the one that ive already replaced once since I purchased this van about 6 years ago, where the old crusty one on the other side is still working great.

whats the consensus on replacing CV's lately, in terms of actually just replacing the one bad end or just buying a fully reman axle to just swap out?

I did the latter last time because the cost for the whole reman axle was cheaper, but im thinking that there are quality issues with those and maybe id be better off just getting one of those kits to just do the bad end, if that makes sense.

Its an 81 Vanagon and im nearly certain its the inner CV, so if I CAN replace it while its connected to the vehicle and don't have to try and reach inside that rear wheel arm cavity to do all of those hex bolts that would be great. compared to the baywindow its a much bigger pain in the arse on the Vanagon.

for less than $100 you can get the whole new rear axle, where to just fix the one bad side of the axle with a German Lobro CV Joint would be $65 from busdepot not including shipping.

now chances are my current one failed so soon just because I have 12 thumbs when it comes to being careful during the reinstall of the transmission, but id also rather not do this again so soon if the cheaper ones are really THAT much more prone to failing prematurely.
1979 California Transporter

vdubyah73
IAC Addict!
Status: Offline

Post by vdubyah73 » Wed Apr 29, 2009 10:06 am

when my CV's were questionable, I just replaced both sides with the EMPI axle and CV replacements from Bus Depot. They were poorly packed and 2 CV's came apart in shipping. They can be put back together wrong, as I figured out, they would bind when moving them about by hand. I figured it out before installing them and got them together correctly. No problems in about 10,000 miles, don't think they'll last a bazillion miles like the og ones do. Looks like they rebuild og ones by hogging them out and putting bigger balls and cages in them. The races were blue either from machining or maybe they are flame hardened, don't know.
Like I said once installed no problems.
1/20/2013 end of an error
never owned a gun. have fired a few.

User avatar
airkooledchris
IAC Addict!
Location: Eureka, California
Contact:
Status: Offline

Post by airkooledchris » Wed Apr 29, 2009 11:02 am

thanks for the reply. It's those empi ones that are up on eBay lately for about $90 shipped to your door, so I may end up going that route.

I think my last one was also a cheapo rebuild as obtained from my FLAPS - (not vw specific().
1979 California Transporter

User avatar
Amskeptic
IAC "Help Desk"
IAC "Help Desk"
Status: Offline

Post by Amskeptic » Wed Apr 29, 2009 4:56 pm

airkooledchris wrote:thanks for the reply. It's those empi ones that are up on eBay lately for about $90 shipped to your door, so I may end up going that route.

I think my last one was also a cheapo rebuild as obtained from my FLAPS - (not vw specific().
You might also grab an axle from a junkyard and have two OEM CV joints to clean and pack at your leisure, stick one on your inboard axle and have a spare.

There are two notes I have for you:

1) I am less prone to replacing CV joints now that I have personal experience with truly horrible looking CV joints that just keep trucking. My grooves are so pitted it's frightful. The joints click when you move the axle radially, and the axles slosh side-to-side until they clank at the end of their travel so sloppy. . . so I am now more of the mind that if you have shiny CV balls and repack with clean grease, they will keep on going.

Volkswagenwerk deleted the thrust washer in the later 70's and I never did like that. I doubt it was an operational improvement, I think they were just trying to save a lousy buck. At any rate, without the thrust washer, the inner hub gets to move along the splines and bang into the circlip. I have thrust washers and my joints seem to be perfectly content in their decreptitude.
Colin
BobD - 1978 Bus . . . . . . . . . . .111,130 miles
Chloe - 1970 bus . . . . . . . . . . . 206,787 miles
Naranja - 1977 Westfalia . . . . . 93,996 miles
Pluck - 1973 Squareback . . . . . 55,510 miles
Alexus - 1991 Lexus LS400 . . . 72,113 miles

User avatar
airkooledchris
IAC Addict!
Location: Eureka, California
Contact:
Status: Offline

Post by airkooledchris » Mon Jun 22, 2009 12:48 pm

I made a trek over to the local yard this weekend to find a good one to work on, but no dice.

the same crusty 81 vanagon that was there last time was still the only vanagon in the yard. there was also a 73 bay, but I wasn't certain if they would work and it looked to have roughly a billion miles on it already.

I DID however score a very nice condition baywindow Bentley manual, as well as a nice Actron timing light/gun and a nice Sunpro Dwell/Tach meter.

That'll go into my baywindow parts bin for my nonexistant baywindow bus. I still can't stop myself from getting decent parts for them when they come up, even though I haven't had one in nearly 6 years now. ;p


At this point im thinking ill either just get a nice GKN joint from van-cafe ($65) or wait till you make it to this neck of the woods and see if repairing the existing one makes it on the list of 'must be done today' stuff or not. :cherry:
1979 California Transporter

User avatar
airkooledchris
IAC Addict!
Location: Eureka, California
Contact:
Status: Offline

Post by airkooledchris » Tue Jun 30, 2009 1:06 pm

looks like ill be waiting till we evel what's what. bus boys is my closest online parts supplier and a CV and kit are about $100 plus shipping.
my VW FLAPS has the GKN and boot kit (hardware/etc) for the same, so iffin we need one, we can roll over and just pick it up.

busdepot has them cheaper than everyone else, but I don't have the time to wait for it to arrive by pony express.
1979 California Transporter

User avatar
Amskeptic
IAC "Help Desk"
IAC "Help Desk"
Status: Offline

Post by Amskeptic » Sun Jul 05, 2009 7:21 am

airkooledchris wrote: . . .
A spare CV joint is good. A couple of spare boots are good too. I can work with what you have, but if you have any torn boots, they will need to be replaced, no question.
Colin
BobD - 1978 Bus . . . . . . . . . . .111,130 miles
Chloe - 1970 bus . . . . . . . . . . . 206,787 miles
Naranja - 1977 Westfalia . . . . . 93,996 miles
Pluck - 1973 Squareback . . . . . 55,510 miles
Alexus - 1991 Lexus LS400 . . . 72,113 miles

Post Reply