Almost there...higher speed running.

Find/Fix/Report Back

Moderators: Amskeptic, Sluggo

User avatar
Amskeptic
IAC "Help Desk"
IAC "Help Desk"
Status: Offline

Re: Almost there...higher speed running.

Post by Amskeptic » Thu Jun 01, 2017 5:14 pm

Latest post of the previous page:

JPower6210 wrote:
Mon May 29, 2017 7:12 pm
Thanks all for the advice- I replaced the points again- the set I had in previously were used- no joy, but they tested ok with a light. I used a chopstick to move the afm flap to check for fuel pump- yep. While I was messing with putting the air filter back on I noticed that it looked like the afm plug might not be seated fully and worth a check. I checked the sockets to make sure none had receded and fully seated it.

Started up- I reset the timing and reset- and things are back to good. Now I need to get going on the wiper refresh and finding someone that can align the bus. I am going to continue trying to find the correct dizzy and try and get the pertronix to be functional, but right now things seem to be good. I am determined to stay out of the AFM until Colin is here at the end of September 😄


I'll be there if I get there . . .
Colin :geek:
BobD - 1978 Bus . . . . . . . . . . .111,130 miles
Chloe - 1970 bus . . . . . . . . . . . 206,787 miles
Naranja - 1977 Westfalia . . . . . 94,615 miles
Pluck - 1973 Squareback . . . . . 55,510 miles
Alexus - 1991 Lexus LS400 . . . 72,990 miles

JPower6210
I'm New!
Status: Offline

Re: Almost there...higher speed running.

Post by JPower6210 » Sun Jun 04, 2017 3:17 pm

Amskeptic wrote: I'll be there if I get there . . .
Colin :geek:

I remain ever hopeful that my bus and I will benefit from your visit :cheers:

Post Reply