Fuel Delivery

Fastback, Squareback, Notchback, T-3 Karmann Ghia.

Moderators: Amskeptic, Sluggo

Post Reply
User avatar
Adventurewagen
IAC Addict!
Location: Seattle
Status: Offline

Fuel Delivery

Post by Adventurewagen » Fri Dec 22, 2006 8:52 am

Too busy workin on the house :( My VW's hate me because of it, and especially not enough postin her either.

The notch had a particular difficult time starting the other day after sitting for the last few weeks.

Here is the issue:
If the car is run every day or sits for only a couple days at most it always starts right up. If it sits for a week or more I have to pump and crank, pump and crank over and over until I get fuel going into the carb. My thoughts are that since the tank is in the hood and has a long fuel line run the fuel drains out of the line partially or something like that.

sometimes I'll crank it and it will kick over for a second and then die and if I looked in the engine before I cranked it over (because I knew it was going to happen) I'd have seen fuel sitting in the filter and after it would be gone. I can continue to crank it over and pump a few times and still no fuel in the filter or in the carb. Eventually after enough pumping I get the fuel out of the tank through the line to the filter and into the carb.

Just wondering if maybe I should be checking for a blockage somewhere or if this is common.

It's in my stock engine 63 notch with 32-PHN side draft carb.
63 Gulf Blue Notch
71 Sierra Yellow Adventurewagen
DjEep wrote:Velo? Are you being "over-run"? Do you need to swim through a sea of Mexican anchor-babies to get to your bus in the morning?
:wav:

User avatar
RSorak 71Westy
IAC Addict!
Location: Memphis, TN
Contact:
Status: Offline

Post by RSorak 71Westy » Fri Dec 22, 2006 8:58 am

When an old carb sits the fuel in the bowl slowly evaporates, and sometimes they leak, So when you goto start it, the bowl is empty....And it takes some cranking to get enough fuel back into the bowl that some can get into the engine, before it will fire. The easiest way to test, would be to temp add an elec fuel pump, and turn it on for a minute before you try to start after its sat for week and see if it helps.
Take care,
Rick
Stock 1600 w/dual Solex 34's and header. mildly ported heads and EMPI elephant's feet. SVDA W/pertronix. 73 Thing has been sold. BTW I am a pro wrench have been fixing cars for living for over 30 yrs.

User avatar
Adventurewagen
IAC Addict!
Location: Seattle
Status: Offline

Post by Adventurewagen » Fri Dec 22, 2006 9:24 am

There is definitely very little or no fuel in the bowl, I figured that much and have confirmed it by actually checking. I can also see that after a single crank anything sitting in the filter is emptied and not replenished.

I understand my bowl is empty and I'm trying to refill it which is why i have to pump pump pump, turn turn turn to get it to start.

The problem isn't just that the carb bowl is empty, its that it takes me a number of tries before I notice any fuel starting to flow back into the filter. Once the fuel starts flowing again it usually isn't more than a turn or two before the bowl has enough for the car to kick off again.

I am wondering more if there is an issue with the fuel delivery between the tank and the carb, maybe I don't have enough suction for some reason when I pump my pedal. I'd assume a few pumps would be enough to draw more fuel into the carb. Where is this suction being created from?

I am working on rebuilding another carb which may help with the lack of fuel in the bowl, but it still won't help the delivery to the carb once the bowl is empty. No electric pumps though :(
63 Gulf Blue Notch
71 Sierra Yellow Adventurewagen
DjEep wrote:Velo? Are you being "over-run"? Do you need to swim through a sea of Mexican anchor-babies to get to your bus in the morning?
:wav:

steve74baywin
IAC Addict!
Status: Offline

Post by steve74baywin » Fri Dec 22, 2006 9:39 am

In my beetle I had the same symptoms, someone mentioned the mechanical fuel pump could be letting some gas drip into the crankcase....I replaced the fuel pump and that fixed it....

User avatar
Adventurewagen
IAC Addict!
Location: Seattle
Status: Offline

Post by Adventurewagen » Fri Dec 22, 2006 9:46 am

steve74baywin wrote:In my beetle I had the same symptoms, someone mentioned the mechanical fuel pump could be letting some gas drip into the crankcase....I replaced the fuel pump and that fixed it....
Hmmm, hadn't thought of that. I rebuilt the fuel pump almost 2yrs ago. Maybe I should pull that apart and check everything out.

Anybody know where to get a stock early model T3 fuel pump?
63 Gulf Blue Notch
71 Sierra Yellow Adventurewagen
DjEep wrote:Velo? Are you being "over-run"? Do you need to swim through a sea of Mexican anchor-babies to get to your bus in the morning?
:wav:

User avatar
Amskeptic
IAC "Help Desk"
IAC "Help Desk"
Status: Offline

Re: Fuel Delivery

Post by Amskeptic » Fri Dec 22, 2006 10:32 am

Adventurewagen wrote: If the car is run every day or sits for only a couple days at most it always starts right up. If it sits for a week or more I have to pump and crank, pump and crank over and over until I get fuel going into the carb.
Is your fuel filter before or after the pump? I find an upstream filter helps keep the downstream primed.
Colin

User avatar
Adventurewagen
IAC Addict!
Location: Seattle
Status: Offline

Post by Adventurewagen » Fri Dec 22, 2006 10:41 am

Filter is before the pump, just like my manual tells me. :drunken:

By "upstream" though you mean pump to carb = upstream and tank to pump = downstream, right?

I could see the resistance through the filter not allowing the fuel to "drain" thus leaving the pump primed but... could their be an issue between the tank and the pump instead?

Then again... If the pump has no fuel in it, will it continue to create the suction needed to pull more fuel from the tank? Maybe that is the issue.

So would you recommend two filters or just one? When the car was new did it have this problem? I just figure I should be able to eliminate this little issue somehow, whether its working on the fuel lines, filter, pump, carb, etc without having to resort to an electronic pump or something non-stock.
63 Gulf Blue Notch
71 Sierra Yellow Adventurewagen
DjEep wrote:Velo? Are you being "over-run"? Do you need to swim through a sea of Mexican anchor-babies to get to your bus in the morning?
:wav:

User avatar
Amskeptic
IAC "Help Desk"
IAC "Help Desk"
Status: Offline

Post by Amskeptic » Sat Jan 20, 2007 6:57 pm

Adventurewagen wrote: Filter is before the pump, just like my manual tells me. :drunken:
By "upstream" though you mean pump to carb = upstream and tank to pump = downstream, right?
Upstream is source towards destination. Tank is source.
Adventurewagen wrote: So would you recommend two filters or just one?
Just one.
Adventurewagen wrote: When the car was new did it have this problem?
No. They were well-engineered. You want fuel lines to be well-routed so they don't have a tendency to fill with air due to evaporation or drainback. These little mechanical pumps do not like to compress and release air, no fuel pumping can occur. They lose efficiency very quickly if the pushrod wears down or the eccentric on the distributor drive wears down or the cover screws are the least bit loose. Think of a straw with your finger over the end of it. So long as it is tight, it will hold the liquid. The least little leak and you lose your column of liquid.
Colin

Post Reply